Back to overview
Resolved

Server migration

Jul 2, 2026 at 9:48pm UTC  –  Jul 3, 2026 at 2:16am UTC
Affected services
QUANTIS Core API
QUANTIS Realtime Price API
QUANTIS Authentication Services
Data Integrity API
QUANTIS Search API

Resolved
Jul 3, 2026 at 2:16am UTC

Maintenance ended

Created
Jul 2, 2026 at 9:48pm UTC

All QUANTIS services are offline as we relocate our servers to 1 World Trade Center